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" What is Pre-Procurement

" Why Use Pre-Procurement

= Common Misconceptions

= Walkthrough of Project Examples
" Notable Successes

" Lessons Learned

" Question & Answers
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haia What Is Pre-Procurement?

" Purchase Goods & Special Services In Advance
> ltems Normally Purchased By Contractor

= Step #1 = Pre-Procurement
> Evaluated “Public Bid” Process
> Up-Front Cost & Life Cycle Cost Typically Used

= Step #2 = Detailed Design
> Drawings & Specifications

= Step #3 = Bid & Assignment Of Contract

> Assignment Of Pre-Procured (Goods & Special Services) To General Contractor

= Step #4 = Build
B
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sl Why Pre-Procurement?

® Unique Process Equipment
> Difficult To Design Around Multiple Vendors

" Full Control Over Vendor Equipment
> Dictate Supporting Equipment & Level of Quality

" Fast-Track Design Requirements
> Submittal Review Concurrent With Final Design + Bidding

= Easier Collaboration & Detail From Vendor
> Greatly Assists With Detailed Design
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sl Why Pre-Procurement?

= Staff — Want Certain Type & Piece of Equipment
> | want XXXX for Sludge Dewatering
> | want XXXX for Tertiary Filtration
> | want XXXX for Membrane Bioreactors
> | want XXXX for Package Wastewater Treatment

" Funding Agencies
> Must Allow Free & Open Competition

> Must Allow “Or Equal” Equipment
» Allows Decision in GC’s Hands — Up Front Cost Only
* Low Cost Not Always Best Value for Owner
* Low Up-Front Cost — Not Always Long-Term Low Cost

= (Cost Savings

> Competitive Pricing Up Front
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&CURRAN Common Misconceptions

" Takes More Time & Engineering Costs
> Actual - Typically a Reduction in Time

> Actual - Typically Less Engineering Time
« Know Who Designing Around — Streamlines Design
* Building & Supporting Systems Streamlined

" Funding Agencies Won't Allow |t
» They Will
» EJCDC Front End — Procurement
> Implementation With USDA RD & State SRF

> Require Open Public Bidding
» Evaluated Bid Process Typically Used — High Weight on LCC & Up-Front Cost




N Project Example #1:
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sl Oxford, ME Wastewater System

" Pre-Procurement of MBR Treatment Equipment
= Larger Overall Project - New WWTF

" New Sanitary Collection System
> 9.2 Miles of Gravity Sewer
> 4.8 Miles of Force Main
> 7 Collection System Pump Stations
> 3 Collection System Bridge Crossings

= Total Project Cost: $28,500,000
" Funded By USDA Rural Development

> 45% Grant & 55% Loan



il Oxford WWTF
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sl Pre-Procurement Contract Structure

Evaluation

Criteria Evaluation Criteria
Number

Total Points

1 Total System Cost 20
2 Net Present Value Life Cycle Cost 40
3 System Operability & Reliability 10
4 Warranty 10
5 Technical Support Capabilities 10
6 Experience & Qualifications 10
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sl Pre-Procurement Bidding

" Three Bidders
> Vendor A
> Vendor B
> \endor C
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Criteria #1 — Capital Cost

" Cost of Initial Up-Front Equipment Purchase
" Defined Scope & Matching Bid Form

>

vV V.V V V V V V VY

ltem A: Fine Screening Equipment

ltem B: Aeration Blowers

ltem C: Fine Bubble Aeration Equipment

ltem D: Anoxic Zone Mixers

ltem E: Membrane Filtration Equipment

ltem F: Air Scour Blowers

ltem G: Permeate Pumps

ltem H: Return Sludge Pumps

ltem |: Membrane Chemical Cleaning Systems
ltem J: EQ Aeration Blower

YV V. V VYV V V VYV VY

ltem K: EQ Coarse Bubble Aeration

ltem L: EQ Transfer Pumps

ltem M: Instrumentation — MBR System

ltem N: Integration & Controls — MBR System
ltem O: Engineering & Drawings

ltem P: Startup, Testing & Commissioning
ltem Q: Membrane Equipment Warranty

ltem R: Process Performance Warranty
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sl Criteria #1 — Capita Cost Scoring

= (Capital Cost Scoring Breakdown
> Most Cost-Effective System: 20 Points  EiS
> Second: 15 Points
> Third: 10 Points
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aaunll Criteria #1-Bid Results & Scoring

" |nitial Capital Cost Bids
> Vendor A= $1,208,763
> Vendor C =$1,281,950
> Vendor B = $1,317,250

" Close Range of Capital Costs

" Final Capital Cost Scoring
» Vendor A =20 Points
> Vendor C = 15 Points
> Vendor B = 10 Points

= Savings of $200,000 compared to initial cost evaluation

» Competitive Bidding Environment
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jaall Criteria #2 — Total NPV LCC

®  Bijd Evaluation Criteria Forms & Tables

= Evaluation Tables
> Category #1: Tankage Space & Cost
> Category #2: Building Space & Cost

» Category #3: Operational Costs
* (Power & Chemicals)

> Category #4: Short-Lived Assets
 (Membrane Replacement & Lift Span)

" Takeaway — Ensure Long-Term Low Cost




G2l Criteria #2 — Total NPV LCC

= Example O&M Table
» Table 3-J: Chemical Use Cost Estimate
> Real Town Chemical Costs

Annual Chemical
Volume Unit Cost
(gallons) ($/Unit)

Specific

Process Use Chemical SHEN .
Gravity

Membrane Cleaning
(Organic Fouling)
Membrane Cleaning
(Inorganic Fouling)

1-J Sodium Hypochlorite 12.5% 1.3 $2.60/gal

2-J Citric Acid (Liquid) 50% 1.24 $0.95/lb

Total Annual Chemical Cost (1J) + (2J)

®  Flectrical Power Also Included
> Pumps & Blowers




Gl Criteria #2 - Total NPV LCC

" Example Short-Lived Asset Table
> Table 3-K: Membrane Replacement Costs

Item Parameter Value Units Notes

1-K Total SMU Units (SMU) Total SMU Quantity
2-K SMU Cost $/SMU Cost Per SMU

3-K Replacement Interval Years Average @ ADF & Loads
4-K Replacement Cost $lyear (1K)*(2K)/(3K)

" Required Minimum of Ten Facility Examples
> Substantiate Claims of Membrane Life
> \lerified By Project Team Prior To Award

" (Goal — Capture Hidden Future Costs

> Ensure Long-Term Cost-Effective Solutions
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Bid Item

Description

TABLE 3-1 TANK & BUILDING COST SUMMARY (PUMPED PERMEATE)

Criteria #2 — Total NPV LCC Summa

Units

Vendor A

Vendor B

872

A Membrane Tanks LS S 251,950 | S 94,272
B Aeration Tanks LS S 360,000 | § 360,000
C Influent Splitter Box & Deoxygenation Zone LS S 110,897 | § 92,184
D Equalization Tanks LS S 152,483 | S 129,885
E Anoxic Tanks LS S 134,973 | S 71,826
F External Membrane Cleaning Tanks LS S - S -

G Blower Building Area LS S 86,000 | S 90,150
H Pump Gallery Area (Pumped Permeate) LS S 71,650 | $ 70,000

S

TOTAL TANKAGE & BUILDING COSTS | LS 1,167,953 908,317
TABLE 3-2 ANNUALIZED OPERATION & MAINTENANCE COSTS (PUMPED PERMEATE)

| Screenings Handling & Disposal m S 638 | S 638
J Chemical Use S/Year S 1,069 | § 4,490
K Membrane Replacement S/Year S 25,600 | S 28,560
L Permeate Power (Pumped System) S/Year S 3925 445
M Membrane Air Scour S/Year = 4,759 5 2,493
N Biological Aeration S/Year S 5139 | S 8,647
0 Equalization Aeration S/Year S 15|8 i
p RAS & Nitrate Recycle Pumping S/Year S 748 | S 959
Q Back-Pulse Pumping 5/Year S - S 5.4
R Equalization Transfer Pumping S/Year 5 50| S 34
TOTAL OPERATIONAL COSTS | $/Year S 38,500 | § 46,300
B PR OF ATION [P SED PER
1 Building & Tank Costs LS $ 1,167,953 | § 908,317
2 Annual O&M Costs (A) S/Year S 38,500 | S 46,300
3 Discount Rate (i) — 4.375 4,375
4 Life Cycle Period (n) Years 20 20
5 Present Worth O&M Costs (P) - See Note 41 $ $ 506,275 | S 608,845
6 Total Present Worth (Pumped Permeate) - O&M, Tank & Building Costs (ltem 1 + Item 5) 3 S 1,674,228 | S 1,517,162
7 Corrected Initial Equipment Capital Cost (Removed Out of Scope ltems) 5 S 1,208,763 | § 1,317,250 —
Total NPV LCC ([PUMPED PERMEATE) - (Item 1 + Item 5 + Item 7) S S 2,880,000 | 5 2,840,000
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gl Criteria #2 — NPV LCC Scoring

= NPV LCC Scoring
> Most Cost Effective: 40 Points
> Second: 30 Points
> Third: 20 Points
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sl Criteria #2-Bid Results & Scoring

" NPV LCC Bid Results

> Vendor B = $2,840,000

> Vendor A = $2,880,000

» Vendor C = $3,542,786 — Was Lower Up-Front Cost

= NPV LCC Scoring
> \endor B =40 Points
> Vendor A = 40 Points
> Vendor C = 30 Points

" Vendor B & Vendor A
> Equivalent & Within Margins of Error Of Planning Level Comparison
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" Lowest System Complexity = 5 Points !’/
)

> Less Automated Valves 5
> Less I/O, Etc.

= Lowest Chemical Cleaning = 5 Points
> Less Number of Required Cleanings
> Confirmed by Design Team Investigations

L

LN

i "“

L




Gl Criteria #3 - Operability & Reliability Bid Tables

" Table 4-A1. Membrane System Complexity

Control Panels

Equipment HOA Switches

Electrically Operated Valve HOA Switches
Electrically Operated Cycling Valves
Quantity of Analog Inputs
Quantity of Analog Outputs

Quantity of Discrete Inputs
Quantity of Discrete Outputs

" Table 4-A2: Membrane Cleaning Procedures

Parameter Units Quantity
Frequency of Maintenance Cleans #lyear
Duration of Standard Maintenance Cleans hours/MBR basin
Frequency of Recovery Cleans #lyear
Duration of Recovery Cleans hours/MBR basin
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saal Criteria #3 — Operability & Reliability Scoring

" Membrane System Complexity Bid Results
> Vendor A = 3 Points
> Vendor B = 2 Points — Most Complex
> Vendor C = 5 Points — Least Complex

" Membrane Cleaning Bid Results

> \endor A = 5 Points — Lowest Cleaning
> Vendor B = 3 Points
> Vendor C = 2 Points — Highest Cleaning (Daily)

" Total Points
» Vendor A = 8 Points
» Vendor B = 5 Points
» Vendor C =7 Points
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sl Criteria #4 — Membrane Warranty

" Lowest Cost Warranty
" Pro-Rated or Not?
®" Most Inclusive

= Criteria #4 Scoring Breakdown
> Most Inclusive & Cost Effective: 10 Points
> Second: 6 Points
> Third: 4 Points




y .
WOODARD
&CURRAN

Criteria #4-Warranty Scoring

= Criteria #4 Warranty Summary Table

Description Vendor A Vendor B Vendor C
1 Warranty of Ancillary Supporting Equipment 1 Year 1 Year 1 Year
9 Standard Warranty for Membranes & 5 Year 5 Year Prorated 5 Year Prorated
Cassettes (Non-Prorated) (2 Year Full) (2 Year Cliff)
3 One Year Process & Performance Guarantee $ $11,825 $5,000
4 Cost of Full 5 Year Membrane Warranty $ $83,214 $5,000
Not Available
5 Cost of Full 10 Y&a/;{ (I\a/laer;nbrane Warranty S 10 Year Pro-Rated $25.000
(5 Year Full)
POINTS SCORING 10 4 6

" \endor A- Most Cost Effective & Inclusive Warranty
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il Criteria #5 — Technical Support

" | owest Cost
®" Most Inclusive
= Extended Support Costs

= Criteria #5 Scoring Results
> Most Inclusive & Cost Effective: Vendor B = 10 Points

» Second: Vendor A = 6 Points
> Third: Vendor C = 4 Points
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sl Criteria #6 — Experience & Qualifications

® J.S. Based Installations of Similar Size

Parameter Experience Category Maximum Points Available
Location Number of US Facilitigs >100 2
Number Facilities Worldwide > 500 1
Capacity Facilities > 25 Facilities of 0.2 MGD or Greater 1
(Average Annual Design) > 50 Facilities of 0.05 MGD or Greater 1
Average of 10 Reference Plants > 5 years 2
Years of Service Average of 10 Reference Plants > 3 years 2
Average of 10 Reference Plants > 1 year 1
Total 10

= Scoring Breakdown
» Vendor A =10 Points
> Vendor B = 10 Points
> \endor C = 8 Points
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Final Pre-Procurement Scoring

®  Summary Table Of Final Scoring

" Vendor A& B - Close Scoring

® FEach Held 1 Hour Presentation To Town
® \/endor A - Awarded Pre-Procurement Contract

> Town Concurrence On Award

Criteria Number Evaluation Criteria Weight (Points) | Vendor A Vendor B Vendor C

1 Total System Capital Cost 20 20 10 15
2 Net Present Value Life Cycle Cost 40 40 40 30
3 System Operability & Reliability 10 8 5 7
4 Warranty 10 10 4 6
5 Technical Support Capabilities 10 6 10 4
6 Experience & Qualifications 10 10 10 8

TOTAL SCORING 94 79 70
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il Town of Ashland, NH

= Lakes Region
= Population ~2,100

= Ashland Wastewater System

> Town Owns & Operates WWTP
* 0.17 MGD Permitted Flow
» Aerated Lagoon System

RDGhES‘tE'F*




Town of Ashland Headworks & Septage
Eml Receiving Project

® Need & Driver

> No Formal Septage Receiving or Headworks
« Labor Intensive Process
 Reduced Lagoon Capacity
* Septage Supports Sewer Budget
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" Project
> Combined Headworks & Septage Receiving Facility

> Pre-Procurement of Metal Building
* Pre-Engineered Building (Design + Materials)
* Erection Services

> Pre-Procurement of Septage Receiving Equipment

> Pre-Procurement of Headworks Equipment
 Mechanical Screen
* Grit Removal

" Funded by Northern Borders & NH DES
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= Septage Receiving Evaluation
> (1) Unit With (2) Truck Connections
> Drum Capacity of 880 gpm and 53 cf/hr
> Integral Wash Press
> Screw Conveyor

" Up-Front Cost
> Startup & Performance Testing Costs
> Unit Pricing Per Day




S Town of Ashland Headworks & Septage
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k2l Receiving Project

" Headworks Equipment Evaluation

> (1) Stationary Basket Screen
« 2’-0" Wide Channel

> (1) Vortex Grit Removal Unit

* 7’-0” Chamber Diameter
* Includes Suction Lift Pump and Paddle Mixer

> (1) Grit Washer
> Bid Alternate Item for Stainless Steel Grit Chamber

" Up-Front Cost
> Startup & Performance Testing Costs
> Unit Pricing Per Day
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Town of Ashland Headworks & Septage

Receiving Project

= All Equipment In One Bid Package

> Allowed Vendors to Bid on Multiple Components

= (Capital Cost Results
> Did Not Award Bid Alternate

Description Vendor A Vendor B Vendor C Vendor D
Screening Equipment N/A N/A $68.000 $67.589
Septage Receiving Equipment $229 294 N/A $324 650 N/A
Grit Removal Equipment N/A $213.318 $199 850 $154 208
Bid Alternate: Stainless Steel Grit Chamber MN/A $66.000 MN/A $48,105

= Conclusions
> Reduced Project Schedule and Cost
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sl Notable Successes

= Full Control Over Key Equipment

" Submittal Reviews Expedited
» Completed Prior To Award of Construction Contract

" Far Easier Detailed Design
> Real Equipment Drawings & CAD Blocks

= Assignment Of Equipment Contract
> Very Smooth Vendor to Construction Contractor

" Bidder Feedback
> “Fair Evaluations — Highlight Our Total Costs”

" Project Time Savings — At Least 6-8 Months
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S&CURRAN Lessons LearnEd

= Equipment Delivery & Submittal Language
> Engineer Control of Timing Vs. “Within XX Days of Contract Award”

" Bid Period
> Lengthen Bid Period - 21 Day Minimum Is Too Short

® Use Locked & Embedded Excel Files For Bid Evaluation Tables For
Bidders
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S&CURRAN Lessons Learned

=  SRF AlS Requirements

= Startup & Testing Unit Pricing

> Cost per Day on Site
> Established Cost if Added Days Needed
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COMMITMENT & INTEGRITY DRIVE RESULTS




